Section 1:Layer 2 Technologies
1.1 VLAN
vlan batch xxx
interface g0/0/x
port link-type access
port default vlan xxx
1.2 Trunk
port link-type trunk
port trunk allow-pass vlan all
注意事项:
考试LAB使用真机,在交换机上改端口模式时候需要先把端口下的默认配置删除,5700和3700删除命令不一样
SW1/SW2为5700,互联端口下敲入undo port hybrid untag vlan 1
SW3/SW4为3700,互联端口下敲入port hybrid untag vlan 1
1.3 GVRP
gvrp #全局配置
gvrp #trunk接口配置
port trunk pvid 255 #如果不允许VLAN1通过trunk
1.4 MSTP
interface g0/0/2 #根防护在接口下,bpdu防护在全局下
stp root-protection
1.5 Smart link
interface e0/0/13
stp disable
interface e0/0/16
stp disable
smart-link group 4
port Ethernet0/0/13 master
port Ethernet0/0/16 slave
smart-line enable
restore enable
timer wtr 30
flush send control-vlan 12
interface 13 #SW1与SW2上互联trunk口,不关闭stp只配置接收vlan12
smart-link flush receive control-vlan 12
interface 19 #SW1和SW2上与SW4互联接口,关闭stp并配置接收vlan12
stp disable
smart-link flush receive control-vlan 12
1.6 Frame-Relay
interface s1/0/0
link-protocol fr
undo fr inarp
fr map ip 10.1.145.4 104 broadcast
fr map ip 10.1.145.5 105 broadcast
ip address 10.1.145.1 24
1.7 PPP
aaa
authentication-scheme pap
authentication-mode local
aaa
domain ppppap
authentication-scheme pap
aaa
local-user papuser password cipher PAP123
local-user papuser service-type ppp
interface s2/0/0
ppp authentication-mode pap domain ppppap
interface s2/0/0
ppp pap local-user papuser password cipher PAP123