• 一个poj水题ID 2027


    Problem:

    Input

    The first line contains a single integer n indicating the number of data sets. 

    The following n lines each represent a data set. Each data set will be formatted according to the following description: 

    A single data set consists of a line "X Y", where X is the number of brains the zombie eats and Y is the number of brains the zombie requires to stay alive. 

    Output

    For each data set, there will be exactly one line of output. This line will be "MMM BRAINS" if the number of brains the zombie eats is greater than or equal to the number of brains the zombie requires to stay alive. Otherwise, the line will be "NO BRAINS".

    Sample Input

    3
    4 5
    3 3
    4 3
    

    Sample Output

    NO BRAINS
    MMM BRAINS
    MMM BRAINS



    My Answer(一次通过哦,只是寻找一下安慰,嘿嘿)
    #include <iostream>
    using namespace std;
    int main()
    {
         int i,num1,num2;
         cin>>i;
         while(i>0)
         {
             cin>>num1>>num2;
             if(num1>=num2) cout<<"MMM BRAINS"<<endl;
             else cout<<"NO BRAINS"<<endl;
             i--;
                   }
         return 0;
     }
    

     因为基础是在是很差,所以学习进度超慢,很木有信心啊。。。所以找来水题做一下,找点自信,嘿嘿,见笑,见笑~~

     
  • 相关阅读:
    港股实时行情数据
    A股实时行情数据
    A股历史行情数据 API 接口
    公募开放式基金历史数据
    历年奥运比赛数据 API 接口
    手机归属地查询 API 接口
    获取公众号文章封面 API 接口
    公众号头条文章 API 接口
    P3572 [POI2014]PTA-Little Bird
    CF1325D Ehab the Xorcist
  • 原文地址:https://www.cnblogs.com/lx09110718/p/poj2027.html
Copyright © 2020-2023  润新知